Erfahrungsbericht: TP Link TL-PA411KIT V2.0 AV500 Mini Powerline-Netzwerkadapter

TP-Link TL-PA411KIT

Fast alle meine Daten befinden sich nicht lokal auf der Festplatte sondern in meinem NAS von Synology. Aus diesem habe ich einen hohen Datendurchsatz im heimischen Netzwerk. Da werden öfter mal größere Dateien von meinen beiden Rechnern zum NAS bzw. wieder zurückgeschoben. Momentan sind all meine Rechner mit dem WLAN verbunden, wobei Rechner Nr. 2 (ein Raum weiter) mit WLAN den schlechtesten Datendruchsatz von rund 6MB/s (ca. 48Mbits) hat. Aus diesem Grund wollte ich diesen Datendruchsatz von Rechner Nr. 2. mit dem PowerLAN Adapter von TP-Link etwas erhöhen und habe mir das Set hier bei Amazon bestellt.

TP-Link TL-PA411KIT

Der Hersteller TP-Link wirbt hier mit einem Datendruchsatz von bis zu 500Mbps. Kurioserweise sind in den Modulen nur 100Mbps LAN Schnittstellen verbaut, was dem Datenblatt entnommen werden kann. Gut das wäre immer noch um eineiges schneller als meine momentane WLAN Verbindung. Der erste Testlauf brachte dann Ernüchterung: Beim Kopieren von Dateien vom NAS auf den Rechner erreichte ich eine Geschwindigkeit von 4 – 5 MBps (ca. 32 – 40 Mbps). Die Adapter habe ich direkt in die Steckdose gesteckt ohne Steckerleiste oÄ. Laut Hersteller sollte hier fast das 10-fache an Geschwindigkeit erreicht werden. Bei einer Gegenprobe mit direkter LAN Verbindung schaffte ich ca. 70MBps (ca. 560Mbps). Sowohl mein Rechner, Switch als auch das Synology NAS besitzen alle Gigabit Ethernet Schnittstellen.

Als nächstes versuchte ich die beigelgte Software zu installieren. Leider gibt es für Windows 10 keinen Support. Also die Software auf dem Macbook installiert und die neuste Firmware auf die Module gespielt. Aber brachte leider auch keine Verbesserung. Lange Rede kurzer Sinn. Ich kann die Module leider nicht weiterempfehlen und meine gehen wieder zurück.

Positiv an den Modulen ist die Größe. Sie sind wirklich sehr klein und die LED’s sind auch nicht so grell wie ich mir das vorgestellt habe. Im Standby Modus leuchtet nur noch eine LED und das nur alle 15 Sekunden.

Anmerkung: Diesen Erfahrungsbericht habe ich ebenfalls bei Amazon.de veröffentlicht.

Link

 

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.