Audi A3 8P Standlicht Schalterbeleuchtung defekt

Eines Tages bemerkte ich, dass an meinem Lichtschalter im Audi A3 8P die Beleuchtung für das Standlicht nicht mehr funktionierte. Das Symbol für das Standlicht am Lichtschalter leuchtet normalerweise grün, sobald das Standlicht oder Abblendlicht eingeschaltet wird.

Audi A3 8P Lichtschalter

Ich vermutete zunächst eine defekte LED. Als ich den Lichtschalter aber ausgebaut habe und Zugang zur Platine hatte, konnte ich mithilfe eines Multimeters feststellen dass die LED zu leuchten anfing. Also habe ich nur die Lötpunkte nochmals nachgelötet und den Lichtschalter eingebaut. Die LED hat dann kurze Zeit geleuchtet, ging aber nach danach wieder aus.

Also beschloss ich die LED gegen eine neu zu ersetzen. Bei den hier verbauten LEDs handelt es sich um die Bauform 3528. Die von Audi verbauten LEDs haben vermutlich nur eine Leuchtkraft von ca. 300mcd. Die schwächste LED die ich gefunden habe hat 780mcd. Sie ist also deutlich heller. Ich habe die grüne LED direkt bei Conrad bestellt.

Ausbau Lichtschalter

Um die LED zu wechseln muss der Lichtschalter zunächst ausgebaut werden. Dafür muss die Schalter in die Nullstellung gedreht werden. Nun kann man den Schalter nach innen drücken und währenddessen im Uhrzeigersinn Richtung Standlicht drehen. Bei der halben Wegstrecke rastet der Schalter aus und lässt sich entfernen. Nun hat men genügend Platz um die beiden Stecker auf der Rückseite zu entfernen.

Auf der Rückseite des Lichtschalters befinden sich drei Schrauben. Diese müssen gelöst werden. Anschließend kann man den Deckel entfernen.

Anschließend kann die Platine aus der Halterung entfernt werden. Auf der Rückseite befindet sich noch eine Plastikhalterung bzw. Verkleidung. Darin ist wiederum eine Plastikschiene die über die einzelnen Kontakte auf der Platine „rutscht“. Je nachdem in welcher Position sich der Lichtschalter befindet. Dieser Schlitten muss ebenfalls entfernt werden. Dann hat man Zugriff auf die LEDs.

Die grüne LED befindet sich gegenüber der abgeflachten Seite der Platine. Beim Auslösen stellte sich sehr schnell heraus, warum die LED nicht mehr funktionierte. Die Pads auf der Platine und die Kontakte der LED selbst waren hinüber. Beim Auslösen sind gleich beide Pads abgerissen. Deshalb musste improvisiert werden. Ich habe zunächst an die neue LED zwei ca. 0,5cm lange Fädeldrähte angelötet. So konnte ich die LED an den zwei nächstmöglichen Pads auf der Platine anlöten und mit Sekundenkleber auf der Platine fixieren.

Die Reparatur ist jetzt zwei Monate und die LED für das Standlicht funktioniert ohne Einschränkungen. Ein neuer Lichtschalter hätte bei Audi knapp 100€ gekostet.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.